Icarus IT Services Questions fréquentes

Est-ce que Bob 50 est compatible avec la dernière version Windows ?

Mise à jour de Windows et Sage BOB

La dernière mise à jour de Windows empêche certains clients d'entrer dans leurs applications Sage BOB. Le message "BOB is unable to connect to the Sybase Advantage Server" apparait.
Ce problème survient principalement chez les clients dont le server ADS est installé sur un pc en dernière version de Windows.
La mise à jour de Windows a fermé des ports UDP qui nécessitent d'être ouverts pour le bon fonctionnement de Sage BOB.
Il faut donc ajouter une règle dans le firewall sur les ports 138 et 2989 en UDP pour ads.exe.

Attention cette opération doit être réalisée par un technicien compétent en la matière.

Veuillez contacter ICarus It Services qui pourra rapidement vous aider (soit par email via info@icarus-services.lu, soit au numéro de téléphone +352 24 55 95 07)

  +352.24.55.95.07
Réf.: Est-ce que Bob 50 est compatible avec la dernière version Windows ? (Questions fréquentes)
[Recopiez le CAPTCHA]   iolouv 
  Assistance